Cerberus FTP Server Enterprise 2025.3

Cerberus FTP Server Enterprise 2025.3

立即下载
免费资源
3.8
8643
0
安全可靠的文件传输解决方案

资源截图

免费下载适用于 Windows 的 Cerberus FTP Server Enterprise 完整版独立离线安装程序,提供工业强度的安全 SSL/TLS 加密和强大的 FTP 服务器性能,且不牺牲易用性。

Cerberus FTP 服务器企业版概述

Cerberus 旨在使用最少的 CPU 和内存,具有用户友好的界面,可以轻松隐藏或从系统托盘访问。服务器可以侦听多个接口(多宿主 PC)并与 Windows NT 用户数据库集成。

Active Directory 作为 NT 服务运行,可恢复失败的传输并提供易于使用的管理器来控制用户对文件的访问和文件操作。管理员和其他设置可以控制连接限制、超时和 IP 访问。此外,Cerberus FTP 服务器还提供连接统计数据和强大的日志记录功能。

Cerberus FTP 服务器企业版的功能

  • 安装尺寸小
  • CPU 和内存利用率低
  • 易于使用的界面
  • 网络服务访问和管理
  • 本机 NT 服务支持
  • 任务栏图标控件和状态指示器
  • 隐藏服务器模式(隐藏服务器窗口)
  • 恢复失败的传输!
  • IP 管理器控制连接尝试
  • 控制服务器配置的大部分方面
  • 连接限制和超时控制
  • 自动连接和消息记录
  • 传输和连接统计
  • 线程优先级控制
  • 遵守 RFC959 和 RFC1123
  • RFC1579-防火墙 – 友好的 FTP
  • 免费供个人使用
  • 文件传输完整性检查
  • SOAP 控制 API
  • 使用安全组进行 Active Directory 身份验证
  • LDAP 和 LDAPS 身份验证
  • 恢复失败的文件传输
  • NT 服务支持
  • IPv6 支持

技术细节和系统要求

  • 支持的操作系统:Windows 11、Windows 10、Windows 8.1、Windows 7
  • RAM(内存):2 GB RAM(建议 4 GB)
  • 可用硬盘空间:200 MB 或更多

其他信息

收录者
发布日期
9月23日
类别
开发编程
标签
FTP客户端 SFTP客户端
探索
Windows
创作者
Cerberus
许可证
full_version
语言
英语
上传者
Carolina Murazik

下载版本

版本 兼容平台 语言 大小 更新时间 下载
2025.3 英文 53.0MB 2025-10-15
2025.2 英文 52.9 MB 2025-09-15
2025.1.1 英文 53.0 MB 2025-04-16
2024.4 英文 53.0 MB 2025-01-20
2024.3 英文 52.7 MB 2024-10-14
13.2.1 英文 50.3 MB 2024-06-10
13.2.0 英文 50.3 MB 2023-11-20
12.11.6 英文 48.2 MB 2023-04-02
12.11.5 英文 48.2 MB 2023-01-29
11.3.6.0 英文 64.3 MB 2021-05-09
Zip解压密码:123
温馨提示:本资源来源于互联网,仅供参考学习使用。若该资源侵犯了您的权益,请联系我们处理。

评分及评论

暂无评分

来评个分数吧

  • 5星
  • 4星
  • 3星
  • 2星
  • 1星

Cerberus FTP Server Enterprise 2025.3